
 

Getting Started 

1) Aim the television remote at the lower-right corner of the TV display and press the power button (Fig. 1, green). 

2) Press the Source button on the television remote (Fig. 1, orange) repeatedly until you reach the appropriate mode    

of display.  The source modes on the television—and their associated functions—are ordered as follows: 
 

HDMI Source for cable tv access NOTE: When switching between sources, if the television 

clicks but no display appears, do not be alarmed.  The 

television is not broken, rather this is an indication that the 

source input is not turned on--for instance, the source 

mode DVI will not display if the Polycom system is not 

turned on.  Press the source button again to move to the 

next source, or turn on the appropriate input device to 

activate the source display and thus resolve the problem. 

BNC  

COMPONENT  

PC Source for SMART board system  and computer access 

DVI Source for video conferencing 

AV  

 

 

Accessing Cable Television 

1) Press the Source button on the television remote until you reach                     

the following mode: HDMI 

NOTE: To turn off the television display, press and hold the television  

remote power button for several seconds. 

 

 

Placing a Teleconference Call 

1) Turn on the Polycom teleconferencing system (depicted in Fig. A, next page)                      

by pressing the power button on the unit or on the Polycom remote             

(Fig. 2, green).  Wait a few minutes for the system to completely boot up.  

2) Press the Source button on the television remote until you reach                         

the following mode: DVI                                                                                         

NOTE: If the display is black, press the Directory button on the Polycom  

remote (Fig. 2, yellow) to “wake” the system from its sleep state. 

3) At this point, The Polycom software Home screen will display, with a list of 

several options.  Press the down arrow on the remote (Fig. 2, blue) until 

[Directory] is highlighted, then press the enter button (Fig. 2, aqua).            

From the following menu, press the down arrow until the folder labeled 

[Favorites] is highlighted, then press the enter button.     

4) Verify the Polycom audio is on.  To do so, press the “Select” button (found on 

the D-Link KVM switch in the cabinet, depicted in Fig. 3) to activate channel 1. 
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5) From the Favorites screen, arrow down to the office you wish to contact 

and then press either the enter button or the call button (Fig. 2, orange).  

Once the call has been answered, audio and video should be fully 

functional.  Press the various arrow buttons on the Polycom remote        

(Fig. 2, violet) to control the camera—to control the camera on the other 

end of the call, press the far button (Fig. 2, pink) and then arrow buttons.  

NOTE: If the Polycom system is activated at the destination office location 

you’re calling, it should automatically pick up the call. 
 

6) Press the end call button on the Polycom remote (Fig. 2, red) to terminate 

communication, and then press and hold the power button on the remote 

(or on the system itself) in order to turn off the system.  NOTE: An amber 

light on the system will flicker, indicating that it’s in shutdown mode. 
 

  
 Fig. A 

 

 

Accessing the SMART Board System 

1) Turn on the SMART Board computer (depicted in Fig. B).                            

Wait a few minutes for it to completely boot up.  

      NOTE: You will not be able to log in to the SMART board computer with    

      your user account UNTIL AFTER you have turned on the Polycom system. 

2) Press the Source button on the television remote until you reach               

the following mode: PC 

3) Log in to the computer with your ODVS user account.   

Wait a few minutes for Windows to load completely on the computer.  

4) Verify the PC audio is on.  To do so, press the “Select” button (found on the 

D-Link KVM switch in the cabinet, depicted in Fig. 3) to activate channel 2.                              

5) To launch the SMART Notebook software, click the   icon in the SMART 

Toolbar (which is anchored to the left wall of the computer screen) OR 

double-click on the SMART Notebook 10 icon on the computer desktop. 

6) Use the features of the SMART Notebook software to conduct your 

presentation, take notes, etc. 

NOTE: If the SMART Board display is not responding to your touch, reorient 

the software.  To do so, click the Orient icon in the SMART Toolbar (Fig. C) 

and then follow the on-screen instructions, pressing specific locations of the 

SMART Board display. 

7) When done utilizing SMART Notebook, exit the software then shut down 

the SMART Board computer as you would any other computer. 
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SMART Notebook 10.8 (overview) 

Use the SMART Notebook software to create lessons or presentations.  Each .notebook file contains a series of pages, 

and each page has its own objects, properties, and settings.  The SMART Notebook software window consists of the 

following sections:   (1) Menu   (2) Toolbar   (3) Tabs – Page Sorter, Gallery, Attachments ‘n Properties   (4) the Page area 

(2) SMART Notebook software Toolbar icon chart (select these tools to perform the corresponding commands) 

Buttons marked * appear in the toolbar by default.  
Others can be added as needed… 
 
To add or remove toolbar buttons: 
 
1. Right-click the SMART Notebook software toolbar. 
    The Customize Toolbar dialog box appears. 
 
2. Do the following: 
     - To add a button to the toolbar, press its icon in the   
     dialog box, and then drag it to the 
     SMART Notebook software toolbar. 
     - To remove a button from the toolbar, press its icon  
      in the SMART Notebook software 
      toolbar, and then drag it to the dialog box. 
     - To rearrange the buttons, press an icon in the  
     SMART Notebook software toolbar, and 
      then drag it to a new position in the toolbar. 
 
3. Press Done. 
 
By default, the toolbar appears at the top of the 
SMART Notebook software window. However, you 
can move it to the bottom of the window by pressing 
Move Toolbar .  
This is useful in situations where you can’t reach the 
toolbar when it’s at the top of the window. 
 

 

(3) Tabs – Page Sorter 

The Page Sorter displays all pages in the open file as thumbnails which are updated as you change contents of pages.  

Using sorter, you can: Display pages, Create pages, Clone pages, Clear or Delete pages, Rename pages, Resort pages, 

move objects from one page to another, group pages 

(3) Tabs – Gallery 

The Gallery tab contains clip art, backgrounds, multimedia content, files, and pages you can incorporate on pages. 

(3) Tabs – Attachments 

The Attachments tab shows the files and web pages attached to the current file. 

(3) Tabs – Properties 

The Properties tab enables you to format page objects, including: Digital ink, Shapes, Lines, Text, Tables. 

When a specific object(s) is selected, you can change the following: Line thickness/color/style, Transparency/fill effects, 

Font type/size/style, Animation 

 



Exporting 

SMART Notebook software .notebook files can be exported to the following formats: HTML, PDF, CFF (Interactive 

Whiteboard Common File Format), PowerPoint, Picture formats – BMP, GIF, JPEG, PNG 

Select File > Export > (format type) to initiate the export of a file.  Additionally, auto-exporting of files can be set up. 

Printing 

In addition to printing out full pages, page thumbnails and/or handouts can be printed (much like PowerPoint’s options). 

Inserting Pictures (and Reducing Picture File Sizes) 

Select Insert > Picture File.  From the pop-up window, browse to and select the desired image and then press [Open].  

Press [Optimize] to reduce the picture’s file size, or Keep Resolution to leave it untouched… OR select an inserted 

picture, press the picture’s menu arrow, then select [Image Optimization].  From the pop-up window, click [Optimize]. 

NOTE: To create a transparent area in the picture, select it, press the picture’s menu arrow, then select [Set Picture 

Transparency].  From the pop-up window, press any area(s) of the picture you wish to make transparent.  Press OK. 

Working with Pages 

To Display a Page, press the Page sorter and press the thumbnail you want to display in the Page area.  To display the 

following page, press [Next Page] OR swipe your finger across the page from right to left.  A message will display the 

current page’s number. 

To zoom in or out, select View > Zoom and select the magnification level OR drag your fingers in opposite directions to 

zoom in/drag your fingers toward each other to zoom out. 

To insert a page, press [Add Page] OR press the Page sorter and select the thumbnail of the page you want the new page 

to appear AFTER, then press the thumbnail’s menu arrow and select [Insert Blank Page].  

To rearrange pages, press the Page sorter and press the thumbnail of the page you wish to relocate.  A blue border will 

appear around the thumbnail.  Drag the thumbnail to its new position in the Page Sorter.  A blue line will indicate the 

new position.  Release the thumbnail. 

To rename a page, press the Page sorter, double-click the page’s name, type a new name, and press elsewhere. 

To extend a page (in order to gain more room at the top or bottom of a page), press the [Extend Page] link at the bottom 

of the page.  NOTE: This link is not visible if Entire Page view is activated.  Select a different zoom level to show the link. 

To delete a page, display the page you wish to delete and then select [Delete Page]… OR press the Page sorter, select the 

thumbnail of the page you wish to delete, press the thumbnail’s menu arrow, then select [Delete Page]. 

To clear page content, you can use the eraser to wipe away digital ink OR you can clear all objects or all digital ink 

objects simultaneously.  NOTE: Locked objects will not clear until they’ve been unlocked.  

To clear ALL OBJECTS from a page, display the page and then select Edit > Clear Page.  To clear ALL DIGITAL INK OBJECTS, 

display the page and then select Edit > Clear Ink from Page. 

Recording Pages 

Press the Properties tab, then press [Page Recording].  Press [Start Recording].  Perform the actions on the page which 

you wish to be recorded.  When finished, press [Stop Recording].  Press [Play] to play the page recording.  You can also 

Pause, Stop, Rewind the recording. 

To remove a recording, display the page and then press the [Close (x)] on the recording toolbar. 

 



Working with Page Backgrounds/Themes 

To apply a background to the page (which is white by default), select Format > Background.  The Properties tab will 

display Fill Effects options.  Select a fill style (Solid color, Gradient, Pattern, Picture, or None). 

To apply a background/theme to the page, press Gallery, select [My Content] in the Gallery’s category list to view… OR 

select Gallery Essentials or Gallery Sampler and then select [Backgrounds and Themes].  From the Gallery, press the 

thumbnail of the theme you wish to apply, then press the thumbnail’s menu arrow and select [Insert in Notebook].  

Select [Insert theme on all pages] to apply the theme to ALL file pages OR [Insert theme on all pages of current group] if 

you desire to apply the theme to only a grouped subsection of pages OR [Insert theme on current page only]. 

To remove a background/theme, right-click the page and select [Delete Theme]. 

NOTE: Themes can also be created and added to the gallery if desired. 

 

CREATING OBJECTS 

Writing or Drawing Digital Ink – Use the SMART board interactive colored pens to draw or write text on the board.  

NOTE: Don’t rest your elbow or the palm of your hand against the whiteboard. 

To set the Digital Ink’s appearance before writing/drawing, press Pens, then select a line type.  From the Properties tab, 

press [Line Style].  Select color/thickness/style, then press [Fill Effects].  Select the desired line transparency using the 

Object transparency slider.  NOTE: To save the specified line style/fill effects for future use, press Save Tool Properties. 

NOTE: You can use alternate pen tools such as the Calligraphic Pens tool or Creative Pens tool, though text written with 

the Creative Pens tool cannot be later converted into typed text with handwriting recognition. 

To erase digital ink, press Eraser then select an eraser type and erase the digital ink. 

Creating Shapes 

NOTE: In addition to creating freehand lines by drawing on the board, you can create shapes/lines using other tools.  

Specifically, you can create shapes/lines using the following tools: Shapes, Regular Polygons, or using Shape Recognition. 

Shape Recognition –Use the Shape Recognition Pen tool to draw circles, ovals, squares, rectangles, triangles, and arcs.  

To do so, press Shape Recognition Pen, then draw a shape on the interactive screen.  If the software recognizes your 

drawing as one of the prescribed objects, it will add the shape to the page. 

To create a straight line or arc, press Lines and then select a line/arc type.  Create the line by pressing where you want 

the line to start and dragging to where you want it to end. 

Creating text 

You can create text in the following ways: Type the text using a keyboard, type the text using the board’s SMART 

keyboard, write the text and convert it to typed text using the handwriting recognition software.   

NOTE: Use the Fonts toolbar to change text style, size, color, alignment, add bulleted lists, etc. 

Typing with the SMART keyboard: press the SMART Board icon (      ) in the notification area, then select [Keyboard].  

Press [Text] and then select an available font style.  Press where you want the text to start.  The Fonts toolbar and text 

object appear.  Change the properties of the text as desired, and then type your text by pressing the keyboard letters 

displayed on the whiteboard.  When done typing, press outside the object. 

 



Converting Handwriting to Typed Text 

You can write on your interactive product’s screen using the Pens tool or the Calligraphic Pens tool and convert your 
writing to typed text.  (SMART Notebook software can convert handwriting in multiple languages.) 
To convert handwritten text, write your text (clearly) then select the text object.  Press the text object’s menu arrow, 

which will cause a menu to appear which displays a list of matching words, each preceded by the word Recognize.  

Select a word in the matching words list and the selected word will appear on the page. 

To insert a mathematical symbol, type text and then from the Fonts toolbar, press [Mathematical Symbol].  The toolbar 

will expand to display 23 symbols, represented by categories.  Select a category.  A list of all related symbols will appear.  

Press the specific symbol that you want to add to the text. 

Editing Text 

To edit text, double-click the text object you wish to edit.  The Fonts toolbar will appear.  Next, change the text (and use 

options in the Fonts toolbar to change necessary text formatting).  When finished, press outside the object.  NOTE: To 

checking spelling of a text object, select the object, press the object’s menu arrow, and then select [Check Spelling].  If 

the software determines a word is misspelled, the Spelling Check window appears, with a list of proposed words.   

Creating Tables 

To insert a table, press the table icon ( ).  A grid will appear.  Move the pointer over the grid to select the number of 

columns, rows you want in the table.  (If using the mouse, click ‘n hold the left mouse button while moving the pointer.)  

Press the screen or click your mouse and the table will appear on the page. 

Alternatively, to draw a table, press Pens and select a line type.  Draw a table onscreen then press Select and select the 

drawing.  Press the menu arrow and then select [Recognize Table]. 

NOTE: You can copy a table from Word or PowerPoint and paste it into a .notebook file as a table or image (PowerPoint).  

You can also copy to Word or PowerPoint from a .notebook file, but formatting vary in Word versus Notebook.   

To add an object to a table, select the object and drag it into a table cell.  The object will now appear inside the cell.  

To remove the object from a table, select and drag it outside of the table area. 

Selecting/Moving Table Elements 

To select a whole table, press Select and then press outside, but near to, a corner of the table, and then drag a rectangle 
to the opposite corner. 
To select a table column, press Select and then press inside the column’s top cell, and then drag to the bottom cell. 

To select a table row, press Select and then press inside the row’s leftmost cell, and then drag to the rightmost cell. 

To select multiple cells, press Select and then press inside the top and leftmost cell, and then drag to the bottom and 
rightmost cell.  NOTE: If you select multiple cells and drag them to a different position on the page, you create a new 
table consisting of the selected cells and their contents. 

To move a table, Select the table, press the square in the table’s upper-left corner, and then drag the table to a different 
position on the page… OR select all of the table’s cells, and the drag the cells to a different position on the page. 

Changing Table Properties 
To change a table’s fill, select the table, press Properties and then press [Fill Effects].  Select a fill style (solid, gradient, 
pattern, picture, or None/Transparent)… OR drag the Object transparency slider to the right to make it transparent. 
To change a table’s line style, select the table, press Properties and then press [Line Style].  Select color, thickness, style. 

To change a table’s text style, select the table, press Properties and then press [Text Style].  Select font, size, and style. 

To resize a table, select the table, press it’s resize handle (gray circle), and then drag to increase or reduce its size. 

To add a column or row to a table, select column or row, right-click inside and then [Insert Column/Row]. 

To remove a column, row, or cells  from a table, select, then right-click inside and then [Delete Column/Row/Cells]. 

To split a cell, select it, right-click inside and [Split].  To merge cells, select the cells, right-click inside and [Merge Cells]. 

To add shade to a cell/cells of a table, select the cells then right-click the cells and select [Add Cell Shade]. 



WORKING WITH OBJECTS 

To select multiple objects, press Select then press the board and drag until a rectangle surrounds the objects you wish 

to select… OR hold the [CTRL] key and press objects you wish to select.  NOTE: You can only select unlocked objects.     

To select all objects on a page, select Edit > Select All. 

NOTE: Once objects are selected, they can be dragged with your finger to new positions on the page, or to another page 

(by dragging the objects into the Page Sorter, above the thumbnail of the page to which you wish to move the objects). 

To display guidelines on a page (to assist in aligning objects), select View > Alignment.  From the pop-up window, select 

specific checkboxes to display specific guidelines and then press OK. 

To rearrange the order of stacked objects, select the desired object, press the object’s menu arrow, then select Order > 

Bring to Front/Send to Back/Bring Forward/Send Backward. 

To lock an object, select the object, press the object’s arrow menu, then select Locking > Lock in Place. 

To clone an object, select the object, press the object’s arrow menu, then select [Clone].  A duplicate will appear. 

To resize an object, select the object and then press and drag the resize handle (gray circle) to increase/reduce… OR 

select the object and, using one finger on each hand, press the screen at opposite ends of the object and drag in 

opposite directions (to increase the size) or toward each other (to reduce the size). 

To rotate an object, select the object, press the object’s rotation handle (green circle) and then drag in the direction you 

wish to rotate. 

To flip an object, select the object, press the object’s menu arrow and then select Flip > Up/Down or Left/Right. 

To delete an object (which can’t be erased w/ the eraser), select the object, press the it’s menu arrow, then [Delete]. 

To add a link to an object, select the object, press the object’s menu arrow and then select [Link].  From the pop-up,     

to add…  a web page link, press [Web Page] and type the web address in the Address box.   

  a link to another page in the file, press [Page in this File] and then select an option in the Select a Page area.   

  a link to another file on the computer, press [File on this Computer] and type the file’s location and name in the File box.            

  (Select [Copy of file] to attach a copy to your .notebook file or select [Shortcut to file] to insert a shortcut on the page.)   

  a link to an attachment, press [Current Attachments] and then select the attachment in the list. 

If you want to open the link by pressing an icon, select [Corner icon], or if you want to open by pressing anywhere in the 

object, select [Object].  Finally, press OK. 

To remove a link from an object, select the object, press the object’s menu arrow and then select [Link].  From the pop-

up window, press [Remove Link]. 

To add a sound file to an object, select the object, press the object’s menu arrow, then select [Sound].  From the pop-up 

window, press Browse, browse to the desired sound file, and then press Open.  NOTE: Select [Corner Icon] if you want to 

play the sound file when you press an icon in the object’s lower left corner, or [Object] if you want the file to play when 

you press anywhere on the object.  Next, press [Attach Sound].  NOTE: Sounds CANNOT be attached to Adobe Flash files. 

To animate an object, select the object, press Properties and then press [Object Animation].  Select options in the Type, 

Direction, Speed, Occurs, and Repeats drop-down lists.  

INCORPORATING EXTERNAL CONTENT 

To insert a picture from a file, select Insert > Picture.  From the pop-up window, browse to and select the desired 

picture and press Open. 

To create a transparent area in a picture, select the picture, press the picture’s menu arrow, then select [Set Picture 

Transparency].  From the pop-up window, press any areas of the picture you wish to make transparent, then press OK. 

NOTE: Once inserted, a picture becomes an object in the .notebook file and thus can be moved, resized, rotated, etc. 



To import a PowerPoint file, or other file type, select File > Import.  From the pop-up window, select “All PowerPoint 

Files” in the Files of type drop-down list.  (To import other file types, select “All Files” in the drop-down list.)  Browse to 

and select the PowerPoint file you want to import and then press Open. 

Inserting Adobe Flash Player files – After inserting a Flash Player file, it will play immediately.  You can control the 

playback of the file by using the options in the file’s menu arrow (or via the file’s player buttons, if it contains them). 

NOTE: The Flash Player files MUST be self-extracting.  Also, you CANNOT drag Flash files from web browsers onto a page. 

To insert a Flash Player file, select Insert > Flash File OR Flash Video File.  From the pop-up window, browse to and select 

the desired Flash file and press Open. 

To cut or copy content from another program into a .notebook file, in the other program select Edit > Cut OR Copy.  In 

the SMART Notebook software, select Edit > Paste. 

To attach a link to a web page, press Attachments, press Insert on the Attachments tab, then select [Insert Hyperlink].  

From the pop-up window, enter the web page’s address in the Hyperlink field and the name in the Display name field. 

Using Content from the Gallery 

If the gallery isn’t visible, press [Gallery].  Press a category’s plus sign to view its subcategories (close by pressing minus).  

You can also browse the Gallery by searching –type a keyword in the Type search terms here box and press [Search].    

To add a Gallery item to the .notebook file, browse for the Gallery item you wish to add, then double-click its thumbnail. 

PRESENTATION 

> Display the file in Full Screen view during the presentation to maximize the workspace.  To do so, press [Full Screen].  

The page will expand to fill the screen, hiding other user interface elements.  The Full Screen toolbar will also appear. 

> To add splash, create objects that fade, or open a magnification window or spotlight window using the Magic Pen. 

> Add a screen shade to hide objects on the page.  Reveal them by removing the shade at the proper time (see below).  

Alternatively, cover the object with digital ink and then erase the ink with the eraser tool to reveal it when appropriate. 

Alternate Page views 

You can display 2 pages side by side.  Press the Dual/Single Page Display icon ( ).  A second page appears.  NOTE: A red 

border indicates the active page.  Press the icon again to return to single page display. 

To pin a page, first display dual pages, then select the page IMMEDIATELY FOLLOWING the page you want to continue 

displaying.  The page you select will appear on the right side of the dual display while the page you want to continue 

displaying will appear on the left side.  Next, select View > Zoom > Pin Page.  At this point, pin icons will appear in the 

top corners of the pinned page.  To unpin the page, select View > Zoom > Pin Page to clear its selection. 

To display more toolbar buttons, press [Toolbar Options].  The toolbar will expand to show additional buttons. 

To display files in Transparent Background mode (so the desktop and other windows behind the SMART Notebook 

software are visible), press [Transparent Background].   

To add a screen shade to a page, press [Screen Shade].  A screen shade will appear over  the entire page.  To reveal part 

of the page, drag one of the shade’s resize handles (small circles at the edges of the shade).  To remove the shade, press 

[Screen Shade] again or press the [Close (x)] in the upper-right corner of the shade. 

To create a fading object, press [Magic Pen].  Using your finger or pen tray pen, write/draw objects on the board.        

The objects will slowly fade. 

To display links when a page opens, select View > Show All Links When Page Opens (OR Show All Links).  Either of these 

options will cause an animated indicator to appear around linked objects for several seconds. 



Using the Magic Pen to open a magnification window 

NOTE: You can magnify a specific portion of the screen using the SMART Notebook software. 

To do so, press [Magic Pen].  Using your finger or pen tray pen, draw a square or rectangle on the board.  A 

magnification window will appear.  At this point, to reduce the window’s size, press in the middle of the window and 

drag to the left.  To increase the window’s size, press in the middle of the window and drag to the right.  To reposition 

the window, press near its right edge and then drag it.  Press [Close (x)] when you’re done. 

Using the Magic Pen to create a spotlight 

NOTE: You can open a spotlight window using the Magic Pen. 

To do so, press [Magic Pen].  Using your finger or pen tray pen, draw a circle or ellipse on the board.  A spotlight window 

will appear.  At this point, to reduce the window’s size, press in the middle of the window and drag to the left.  To 

increase the window’s size, press in the middle of the window and drag to the right.  To reposition the window, press 

near its edge and then drag it.  Press [Close (x)] when you’re done. 

Using the SMART Notebook software measurement tools 

You can insert a ruler, protractor, Geodreieck protractor, or compass into a page. 

To insert a ruler, press Measurement Tools and then press [Ruler].  A ruler will appear.  NOTE: You can move a ruler, 

resize it, lengthen or shorten it (without affecting scale), rotate it, and/or reverse its measurements.  You can also draw 

a straight line along a ruler’s edge by pressing [Pens], selecting a line type, and then drawing along the ruler with a pen. 

To insert a protractor/Geodreieck protractor, press Measurement Tools, then press [Protractor/Geodreieck Protractor].  

A protractor will appear.  NOTE: You can move a protractor, resize it, rotate it, or, for the regular protractor, display it as 

a complete circle (by pressing the blue circle next to the 180 label on the inner circle of numbers).  You can also draw 

along a protractor’s edge by pressing [Pens], selecting a line type, and then drawing along the protractor with a pen. 

To insert a compass, press Measurement Tools and then press [Compass].  A compass will appear.  NOTE: You can move 

a compass, manipulate it’s width, widen it, flip it, rotate it, and use it to draw arcs and circles.  To draw using the 

compass, press the compass’s pen tip, which will change the cursor to a pen symbol.  Next, drag the compass in the 

direction you want to rotate it. 

 

 


